<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.hydrogencarsnow.com/xmlrpc.php" />
<title>Car Designer favours Hydrogen &amp; Fuel Cell History | Hydrogen Cars Now</title>
<meta property="og:title" content="Car Designer favours Hydrogen &amp; Fuel Cell History - Hydrogen Cars Now"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="&nbsp; “A designer is an emerging synthesis of artist, inventor, mechanic, objective economist, and"/>
<meta property="og:url" content="http://www.hydrogencarsnow.com/index.php/history/car-designer-favours-hydrogen-fuel-cell-history/"/>
<meta property="og:site_name" content="Hydrogen Cars Now"/>

<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[225,311] -->
<link rel="author" href="https://plus.google.com/112569905999954977856" />

<link rel="canonical" href="http://www.hydrogencarsnow.com/index.php/history/car-designer-favours-hydrogen-fuel-cell-history/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-35051667-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Cars Now &raquo; Feed" href="http://www.hydrogencarsnow.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Cars Now &raquo; Comments Feed" href="http://www.hydrogencarsnow.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Cars Now &raquo; Car Designer favours Hydrogen &amp; Fuel Cell History Comments Feed" href="http://www.hydrogencarsnow.com/index.php/history/car-designer-favours-hydrogen-fuel-cell-history/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hydrogencarsnow.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.hydrogencarsnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='siq_front_css-css'  href='http://www.hydrogencarsnow.com/wp-content/plugins/searchiq/assets/1.5.1/css/frontend/stylesheet.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.hydrogencarsnow.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.hydrogencarsnow.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hydrogencarsnow.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.hydrogencarsnow.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.hydrogencarsnow.com\/wp-admin\/admin-ajax.php","post_id":"9667"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hydrogencarsnow.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://www.hydrogencarsnow.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hydrogencarsnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hydrogencarsnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Canada&#8217;s effect on Hydrogen &amp; Fuel Cell History' href='http://www.hydrogencarsnow.com/index.php/history/canadas-effect-on-hydrogen-fuel-cell-history/' />

<link rel='shortlink' href='http://www.hydrogencarsnow.com/?p=9667' />
<link rel="alternate" type="application/json+oembed" href="http://www.hydrogencarsnow.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hydrogencarsnow.com%2Findex.php%2Fhistory%2Fcar-designer-favours-hydrogen-fuel-cell-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hydrogencarsnow.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hydrogencarsnow.com%2Findex.php%2Fhistory%2Fcar-designer-favours-hydrogen-fuel-cell-history%2F&#038;format=xml" />
                    <script type="text/javascript">
                        (function () {
                            window.siqConfig = {
                                engineKey: "9cdbe55975bf41a8f75f5b96a8ee23af"
                            };
                            window.siqConfig.baseUrl = "//api.searchiq.xyz/";
                            var script = document.createElement("SCRIPT");
                            script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;
                            script.id = "siq-container";
                            document.getElementsByTagName("HEAD")[0].appendChild(script);
                        })();
                    </script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.hydrogencarsnow.com/?wordfence_logHuman=1&hid=727126B528F2C109CEA59E5150EA628B');
</script><link rel="shortcut icon" href="http://www.hydrogencarsnow.com/blog2/wp-content/uploads/2015/05/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.hydrogencarsnow.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.hydrogencarsnow.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.hydrogencarsnow.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.hydrogencarsnow.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.hydrogencarsnow.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.hydrogencarsnow.com/wp-content/uploads/2015/09/h2carsnow-apple144.gif" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.hydrogencarsnow.com/wp-content/uploads/2015/09/h2carsnow-apple120.gif" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.hydrogencarsnow.com/wp-content/uploads/2015/09/h2carsnow-apple72.gif" />
<link rel="apple-touch-icon-precomposed" href="http://www.hydrogencarsnow.com/wp-content/uploads/2015/09/h2carsnow-apple57.gif" />



<style type="text/css" media="screen">


::-moz-selection { background: #eb671a;}
::selection { background: #eb671a; }
#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #37b8eb;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#37b8eb;
}

::-webkit-scrollbar-thumb{
	background-color:#37b8eb !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #37b8eb;
}

.search-block:after {
	border-right-color:#37b8eb;
}

body.rtl .search-block:after {
	border-left-color:#37b8eb;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #37b8eb;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #37b8eb;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #37b8eb;
	border-color: #37b8eb;
}

#order_review,
#order_review_heading {
	border-color: #37b8eb;
}


body {
	background-image : url(http://www.hydrogencarsnow.com/wp-content/themes/sahifa/images/patterns/body-bg15.png);
	background-position: top center;
}

a {
	color: #0a39f5;
}
		
a:hover {
	color: #00f23d;
}
		
#main-nav ul li a, #main-nav ul ul a, #main-nav ul.sub-menu a, #main-nav ul li.current_page_parent ul a, #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a {
	color: #ffffff;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.hydrogencarsnow.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.hydrogencarsnow.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<script type='text/javascript' src='http://www.hydrogencarsnow.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body id="top" class="post-template-default single single-post postid-9667 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.hydrogencarsnow.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.hydrogencarsnow.com/index.php/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="http://google.com/+Hydrogencarsnow-original" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Hydrogen-Cars-Now/499239240108976" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/hydrokevin" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top-navigation-menu" class="menu"><li id="menu-item-8169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8169"><a href="http://www.hydrogencarsnow.com/">Home</a></li>
<li id="menu-item-8170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8170"><a href="http://www.hydrogencarsnow.com/index.php/about/">About</a></li>
<li id="menu-item-8172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8172"><a href="http://www.hydrogencarsnow.com/index.php/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8173"><a href="http://www.hydrogencarsnow.com/index.php/advertising/">Advertising</a></li>
<li id="menu-item-8301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8301"><a href="http://www.hydrogencarsnow.com/index.php/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-8171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8171"><a href="http://www.hydrogencarsnow.com/index.php/contact/">Contact</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.hydrogencarsnow.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.hydrogencarsnow.com/index.php/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="http://google.com/+Hydrogencarsnow-original" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Hydrogen-Cars-Now/499239240108976" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/hydrokevin" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="Hydrogen Cars Now" href="http://www.hydrogencarsnow.com/">
					<img src="http://www.hydrogencarsnow.com/blog2/wp-content/uploads/2015/06/hydrogencarsnow-logo-extra-500b.jpg" alt="Hydrogen Cars Now"  /><strong>Hydrogen Cars Now Hydrogen Cars, Vehicles and Infrastructure</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="" title="" >
				<img src="http://www.hydrogencarsnow.com/wp-content/uploads/2016/03/toyotamirai-f.jpg" alt="" />
			</a>
				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-top-navigation-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8169"><a href="http://www.hydrogencarsnow.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8170"><a href="http://www.hydrogencarsnow.com/index.php/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8172"><a href="http://www.hydrogencarsnow.com/index.php/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8173"><a href="http://www.hydrogencarsnow.com/index.php/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8301"><a href="http://www.hydrogencarsnow.com/index.php/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8171"><a href="http://www.hydrogencarsnow.com/index.php/contact/">Contact</a></li>
</ul></div>										<a href="http://www.hydrogencarsnow.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://www.hydrogencarsnow.com/index.php/history/car-designer-favours-hydrogen-fuel-cell-history/" title="Car Designer favours Hydrogen &amp; Fuel Cell History">Car Designer favours Hydrogen &amp; Fuel Cell History</a></li>
					<li><a href="http://www.hydrogencarsnow.com/index.php/history/canadas-effect-on-hydrogen-fuel-cell-history/" title="Canada&#8217;s effect on Hydrogen &amp; Fuel Cell History">Canada&#8217;s effect on Hydrogen &amp; Fuel Cell History</a></li>
					<li><a href="http://www.hydrogencarsnow.com/index.php/history/oil-crisis-effect-on-hydrogen-fuel-cell-history/" title="Oil crisis’ effect on Hydrogen &amp; Fuel Cell History">Oil crisis’ effect on Hydrogen &amp; Fuel Cell History</a></li>
					<li><a href="http://www.hydrogencarsnow.com/index.php/history/countries-advancing-hydrogen-and-fuel-cell-history/" title="Countries advancing Hydrogen and Fuel Cell History">Countries advancing Hydrogen and Fuel Cell History</a></li>
					<li><a href="http://www.hydrogencarsnow.com/index.php/history/backyard-testing-in-hydrogen-and-fuel-cell-history/" title="Backyard testing in Hydrogen and Fuel Cell History">Backyard testing in Hydrogen and Fuel Cell History</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.hydrogencarsnow.com">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.hydrogencarsnow.com/index.php/category/history/">History</a></span> <span class="delimiter">&raquo;</span> <span class="current">Car Designer favours Hydrogen &amp; Fuel Cell History</span></div>
		

		
		<article class="post-listing post-9667 post type-post status-publish format-standard  category-history" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Car Designer favours Hydrogen &amp; Fuel Cell History</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.hydrogencarsnow.com/index.php/author/georgewand/" title="">George Wand </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>March 18, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.hydrogencarsnow.com/index.php/category/history/" rel="category tag">History</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.hydrogencarsnow.com/index.php/history/car-designer-favours-hydrogen-fuel-cell-history/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>74 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p>&nbsp;</p>
<p><strong><em>“A designer is an emerging synthesis of artist, inventor, mechanic, objective economist, and evolutionary strategist.”</em> – Buckminster Fuller</strong></p>
<p>The 1973 oil embargo caused a number of changes in industry and society. It caused the (temporary) departure of the muscle cars and created an enthusiasm for small, fuel-efficient cars. It reduced highway speed limits, started emission control systems, and the pursuit of alternative fuels. It caused automakers to integrate companies, research, and production methods. It brought fuel injection, downsizing and turbocharging. — And now fuel cell electric vehicles as the foreseen solution.</p>
<p>When the Environmental Protection Agency (EPA) came into existence, the first vehicle emissions regulation were issued, foretelling the end of the ICE age. The soon to follow collision and safety regulations of the National Highway Traffic Safety Administration was, is, and will be of benefit to past, present, and future travelers and bystanders alike.</p>
<p>Designers started to rethink the size and shape of cars; engineers invented variable platforms and alternative drivetrains. One such creative individual, <a href="https://en.wikipedia.org/wiki/Brooks_Stevens">Brooks Stevens</a>, was called &#8220;a major force in industrial design.&#8221; He had founded the American Industrial Designers Society and created many well-known products. Harley-Davidson still uses the Stevens-sculpted front fender of its 1949 Hydraglide on the Heritage Classic series of motorbikes of today. From logos to locomotives, Stevens’ imagination shaped more than three-thousand products.</p>
<p>During the early 1960s, he designed the <a href="http://www.greencarreports.com/news/1103311_fuel-cell-concepts-from-50-years-ago-famed-designer-brooks-stevens">Utopia Concept</a>, arguably the first multi-purpose vehicle (MPV). The Utopia wagon concept had a sliding roof panel, which was used on the 1963-66 Studebaker Wagonaire wagon, and again on the 2004-2005 GMC Envoy XUV SUV.</p>
<p>After the Oil Crisis, Stevens picked up the idea of designing automobiles with a fuel cell, which he knew had worked for NASA. He was aware that at the time fuel cells were too bulky for a compact car, so he incorporated them into ‘Terra Gondola’, a motor home. At the same time, he envisioned a small city commuter car.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:5px 0 5px 0;text-align:center;">
<script type="text/javascript"><!--
google_ad_client = "pub-3764411169682031";
/* hydrogenblog300x250, created 5/17/11 */
google_ad_slot = "9393694445";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<p><a href="http://www.hydrogencarsnow.com/wp-content/uploads/2017/03/BSA_BR_2007.jpg"><img class="wp-image-9668 aligncenter" src="http://www.hydrogencarsnow.com/wp-content/uploads/2017/03/BSA_BR_2007-300x182.jpg" alt="" width="897" height="544" srcset="http://www.hydrogencarsnow.com/wp-content/uploads/2017/03/BSA_BR_2007-300x182.jpg 300w, http://www.hydrogencarsnow.com/wp-content/uploads/2017/03/BSA_BR_2007.jpg 768w" sizes="(max-width: 897px) 100vw, 897px" /></a><em>I</em><em>mage from</em><em> the Milwaukee Art Museum</em></p>
<p>In the ‘<em>good old days’, </em>designers such as Harley Earl, Raymond Loewy, and Brooks Stevens were well known. For a long time, the creators of yesterday’s daily drives were anonymous artists. Only recently, did <em>they earn their deserved admiration</em> when introducing new cars at auto shows. That is where we learned about <a href="http://jalopnik.com/5923628/the-ten-greatest-car-designers-working-today/">today’s<em> carchitects</em></a> such as Chris <a href="https://en.wikipedia.org/wiki/Chris_Bangle">Bangle</a> at BMW. I found this <a href="https://www.ted.com/talks/chris_bangle_says_great_cars_are_art">twenty-minute video</a><u>, </u>where he talks about the art of the automobile. Very insightful!</p>
<p>At car shows, we also met <a href="https://en.wikipedia.org/wiki/Ken_Okuyama">Ken Okuyama</a> of Pininfarina and Ferrari fame. As a professor, he has instructed other designers at the renowned Art Center College of Design in California. In <a href="http://www.businessinsider.com/r-in-the-rearview-mirror-car-designer-warns-on-google-game-changer-2015-10">this article</a>, Okuyama talks about the Google and Apple self-driving cars. Will they be driven by a fuel cell? Who knows?</p>
<p>A number of <a href="http://www.automobilemag.com/news/25-most-influential-car-designers/">other designers</a> are creating the cars of today and imagining the lightweight autonomous electric and FCEVs of tomorrow.</p>
<p>In 2017, there are fewer than 5,000 fuel-cell-electric vehicles (cars &amp; buses) on the roads of just a handful of countries. Close to one million plug-in vehicles, both battery-electric and plug-in hybrid are demonstrating the advantages of electric/electronic systems, the basis of the FCEVs of tomorrow. Progress is <em>driving ahead</em>, and someday we may read “The Rise and Fall of Hybrid Electric Vehicles”.</p>
<p>Next: <strong>Modern pioneer influences Hydrogen &amp; Fuel Cell History</strong></p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.hydrogencarsnow.com/?p=9667" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Car+Designer+favours+Hydrogen+%26+Fuel+Cell+History&url=http://www.hydrogencarsnow.com/?p=9667" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.hydrogencarsnow.com/?p=9667&amp;name=Car+Designer+favours+Hydrogen+%26+Fuel+Cell+History" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.hydrogencarsnow.com/?p=9667&title=Car+Designer+favours+Hydrogen+%26+Fuel+Cell+History" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About George Wand </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img src="http://www.hydrogencarsnow.com/wp-content/uploads/2016/11/Brighton-Aug-25-009-crop_edited-2-150x150.jpg" width="90" height="90" alt="George Wand" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" />	</div><!-- #author-avatar -->
			<div class="author-description">
						Our guest writer George Wand retired from the automotive industry. During his career, he worked in R&amp;D on advanced EV mobility concepts, and working with a museum drives his interest in history.

These Hydrogen and Fuel Cell History items are but a small part of more than 750 articles he published in print and digital form. He compiled some of those in a series of eBooks from Amazon-Kindle. Racing to Preserve Precious Petroleum,  <a href="https://www.amazon.com/Racing-Preserve-Precious-Petroleum-automobile-ebook/dp/B01D3V69G6/ref=sr_1_1?ie=UTF8&amp;qid=1481474059&amp;sr=8-1&amp;keywords=Racing+to+Preserve+Precious+Petroleum">Part 1</a> and  <a href="https://www.amazon.com/Racing-Preserve-Precious-Petroleum-Part-ebook/dp/B01K9GYVDQ/ref=sr_1_2?ie=UTF8&amp;qid=1481474059&amp;sr=8-2&amp;keywords=Racing+to+Preserve+Precious+Petroleum">Part 2</a>   were released in 2016, Part 3 is ready to go by mid-2017. (Download ‘Kindle-for-PC’ or ‘Kindle-for-Mac’ and read on any computer.)

Wikipedia, HowStuffWorks.com and EVWorld have referenced Wand’s thoroughly researched, plainly written articles.
True to his slogan “On the inventive past the ingenious future will thrive”, Wand is passionate about sustainable mobility in a future without pollution. He has driven a variety of FCVs at Hydrogenics in his Toronto ’backyard’. An article about that will arrive here soon.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.hydrogencarsnow.com/index.php/history/canadas-effect-on-hydrogen-fuel-cell-history/" rel="prev"><span>Previous</span> Canada&#8217;s effect on Hydrogen &amp; Fuel Cell History</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://www.hydrogencarsnow.com/index.php/history/canadas-effect-on-hydrogen-fuel-cell-history/" rel="bookmark">Canada&#8217;s effect on Hydrogen &amp; Fuel Cell History</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 11, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://www.hydrogencarsnow.com/index.php/history/oil-crisis-effect-on-hydrogen-fuel-cell-history/" rel="bookmark">Oil crisis’ effect on Hydrogen &amp; Fuel Cell History</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 4, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://www.hydrogencarsnow.com/index.php/history/countries-advancing-hydrogen-and-fuel-cell-history/" rel="bookmark">Countries advancing Hydrogen and Fuel Cell History</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 25, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<h2 class="post-title"><a href="http://www.hydrogencarsnow.com/index.php/history/backyard-testing-in-hydrogen-and-fuel-cell-history/" rel="bookmark">Backyard testing in Hydrogen and Fuel Cell History</a></h2>
			<p>“Electric cars are going to be very important for urban transportation.”            Carlos Ghosn, CEO Nissan-Renault &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/history/car-designer-favours-hydrogen-fuel-cell-history/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.hydrogencarsnow.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hydrogencarsnow.com%2Findex.php%2Fhistory%2Fcar-designer-favours-hydrogen-fuel-cell-history%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="prisna-google-website-translator-4" class="widget widget_prisna-google-website-translator"><div class="widget-top prisna-gwt-align-left"><h4>Translate</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<style type="text/css">
<!--

.prisna-gwt-align-left {
	text-align: left !important;
}
.prisna-gwt-align-right {
	text-align: right !important;
}



body {
	top: 0 !important;
}
.goog-te-banner-frame {
	display: none !important;
	visibility: hidden !important;
}

.goog-tooltip,
.goog-tooltip:hover {
	display: none !important;
}
.goog-text-highlight {
	background-color: transparent !important;
	border: none !important;
	box-shadow: none !important;
}

-->
</style>



<div id="google_translate_element" class="prisna-gwt-align-left"></div>
<script type="text/javascript">
/*<![CDATA[*/
function initializeGoogleTranslateElement() {
	new google.translate.TranslateElement({
		layout: google.translate.TranslateElement.InlineLayout.SIMPLE
	}, "google_translate_element");
}
/*]]>*/
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=initializeGoogleTranslateElement"></script></div></div><!-- .widget /--><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Blog Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-4">Blog Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.hydrogencarsnow.com/index.php/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2017/02/'> February 2017 &nbsp;(4)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2017/01/'> January 2017 &nbsp;(5)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2016/12/'> December 2016 &nbsp;(7)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2016/11/'> November 2016 &nbsp;(3)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2016/10/'> October 2016 &nbsp;(4)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2016/09/'> September 2016 &nbsp;(1)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2016/08/'> August 2016 &nbsp;(2)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2016/07/'> July 2016 &nbsp;(4)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2016/06/'> June 2016 &nbsp;(5)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2016/05/'> May 2016 &nbsp;(2)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2016/03/'> March 2016 &nbsp;(4)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2016/01/'> January 2016 &nbsp;(4)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2015/12/'> December 2015 &nbsp;(3)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2015/11/'> November 2015 &nbsp;(4)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2015/09/'> September 2015 &nbsp;(4)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2015/08/'> August 2015 &nbsp;(4)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2015/06/'> June 2015 &nbsp;(7)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2015/04/'> April 2015 &nbsp;(5)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2015/03/'> March 2015 &nbsp;(3)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2015/02/'> February 2015 &nbsp;(5)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2015/01/'> January 2015 &nbsp;(5)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2014/11/'> November 2014 &nbsp;(2)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2014/10/'> October 2014 &nbsp;(8)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2014/09/'> September 2014 &nbsp;(8)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2014/07/'> July 2014 &nbsp;(11)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2014/06/'> June 2014 &nbsp;(10)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2014/05/'> May 2014 &nbsp;(12)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2014/04/'> April 2014 &nbsp;(9)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2014/03/'> March 2014 &nbsp;(7)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2014/02/'> February 2014 &nbsp;(8)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2014/01/'> January 2014 &nbsp;(12)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2013/12/'> December 2013 &nbsp;(8)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2013/11/'> November 2013 &nbsp;(8)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2013/10/'> October 2013 &nbsp;(10)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2013/09/'> September 2013 &nbsp;(9)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2013/08/'> August 2013 &nbsp;(6)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2013/07/'> July 2013 &nbsp;(10)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2013/06/'> June 2013 &nbsp;(9)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2013/05/'> May 2013 &nbsp;(12)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2013/04/'> April 2013 &nbsp;(14)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2013/03/'> March 2013 &nbsp;(11)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2013/02/'> February 2013 &nbsp;(9)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2013/01/'> January 2013 &nbsp;(12)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2012/12/'> December 2012 &nbsp;(9)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2012/11/'> November 2012 &nbsp;(12)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2012/10/'> October 2012 &nbsp;(12)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2012/09/'> September 2012 &nbsp;(12)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2012/08/'> August 2012 &nbsp;(11)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2012/07/'> July 2012 &nbsp;(12)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2012/06/'> June 2012 &nbsp;(12)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2012/05/'> May 2012 &nbsp;(15)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2012/04/'> April 2012 &nbsp;(13)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2012/03/'> March 2012 &nbsp;(13)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2012/02/'> February 2012 &nbsp;(12)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2012/01/'> January 2012 &nbsp;(15)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2011/12/'> December 2011 &nbsp;(13)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2011/11/'> November 2011 &nbsp;(16)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2011/10/'> October 2011 &nbsp;(14)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2011/09/'> September 2011 &nbsp;(13)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2011/08/'> August 2011 &nbsp;(14)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2011/07/'> July 2011 &nbsp;(14)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2011/06/'> June 2011 &nbsp;(15)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2011/05/'> May 2011 &nbsp;(17)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2011/04/'> April 2011 &nbsp;(15)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2011/03/'> March 2011 &nbsp;(17)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2011/02/'> February 2011 &nbsp;(17)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2011/01/'> January 2011 &nbsp;(17)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2010/12/'> December 2010 &nbsp;(11)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2010/11/'> November 2010 &nbsp;(15)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2010/10/'> October 2010 &nbsp;(17)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2010/09/'> September 2010 &nbsp;(19)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2010/08/'> August 2010 &nbsp;(19)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2010/07/'> July 2010 &nbsp;(16)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2010/06/'> June 2010 &nbsp;(22)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2010/05/'> May 2010 &nbsp;(20)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2010/04/'> April 2010 &nbsp;(23)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2010/03/'> March 2010 &nbsp;(23)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2010/02/'> February 2010 &nbsp;(19)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2010/01/'> January 2010 &nbsp;(20)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2009/12/'> December 2009 &nbsp;(19)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2009/11/'> November 2009 &nbsp;(19)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2009/10/'> October 2009 &nbsp;(22)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2009/09/'> September 2009 &nbsp;(21)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2009/08/'> August 2009 &nbsp;(20)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2009/07/'> July 2009 &nbsp;(22)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2009/06/'> June 2009 &nbsp;(17)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2009/05/'> May 2009 &nbsp;(20)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2009/04/'> April 2009 &nbsp;(22)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2009/03/'> March 2009 &nbsp;(20)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2009/02/'> February 2009 &nbsp;(20)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2009/01/'> January 2009 &nbsp;(20)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2008/12/'> December 2008 &nbsp;(17)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2008/11/'> November 2008 &nbsp;(18)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2008/10/'> October 2008 &nbsp;(23)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2008/09/'> September 2008 &nbsp;(21)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2008/08/'> August 2008 &nbsp;(21)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2008/07/'> July 2008 &nbsp;(23)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2008/06/'> June 2008 &nbsp;(21)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2008/05/'> May 2008 &nbsp;(20)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2008/04/'> April 2008 &nbsp;(22)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2008/03/'> March 2008 &nbsp;(21)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2008/02/'> February 2008 &nbsp;(21)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2008/01/'> January 2008 &nbsp;(21)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2007/12/'> December 2007 &nbsp;(17)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2007/11/'> November 2007 &nbsp;(20)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2007/10/'> October 2007 &nbsp;(23)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2007/09/'> September 2007 &nbsp;(18)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2007/08/'> August 2007 &nbsp;(23)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2007/07/'> July 2007 &nbsp;(17)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2007/06/'> June 2007 &nbsp;(21)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2007/05/'> May 2007 &nbsp;(22)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2007/04/'> April 2007 &nbsp;(21)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2007/03/'> March 2007 &nbsp;(22)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2007/02/'> February 2007 &nbsp;(20)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2007/01/'> January 2007 &nbsp;(21)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2006/12/'> December 2006 &nbsp;(16)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2006/11/'> November 2006 &nbsp;(21)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2006/10/'> October 2006 &nbsp;(22)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2006/09/'> September 2006 &nbsp;(20)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2006/08/'> August 2006 &nbsp;(23)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2006/07/'> July 2006 &nbsp;(13)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2006/06/'> June 2006 &nbsp;(22)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2006/05/'> May 2006 &nbsp;(21)</option>
	<option value='http://www.hydrogencarsnow.com/index.php/2006/04/'> April 2006 &nbsp;(22)</option>

		</select>
		</div></div><!-- .widget /--><div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-top"><h4>Commercial Hydrogen Cars</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-commercial-hydrogen-cars-container"><ul id="menu-commercial-hydrogen-cars" class="menu"><li id="menu-item-9004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9004"><a href="http://www.hydrogencarsnow.com/index.php/honda-clarity-fuel-cell/">Honda Clarity Fuel Cell</a></li>
<li id="menu-item-8228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8228"><a href="http://www.hydrogencarsnow.com/index.php/hyundai-tucson-fcev/">Hyundai Tucson FCEV</a></li>
<li id="menu-item-8229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8229"><a href="http://www.hydrogencarsnow.com/index.php/toyota-mirai/">Toyota Mirai</a></li>
</ul></div></div></div><!-- .widget /--><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-top"><h4>Hydrogen Car Concepts &#038; Prototypes   A &#8211; L</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-hydrogen-concept-cars-a-l-container"><ul id="menu-hydrogen-concept-cars-a-l" class="menu"><li id="menu-item-8188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8188"><a href="http://www.hydrogencarsnow.com/index.php/audi-a2h2/">Audi A2H2</a></li>
<li id="menu-item-8189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8189"><a href="http://www.hydrogencarsnow.com/index.php/audi-a7-h-tron-quattro/">Audi A7 H-Tron Quattro</a></li>
<li id="menu-item-8187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8187"><a href="http://www.hydrogencarsnow.com/index.php/aston-martin-rapide-s-hydrogen-hybrid/">Aston Martin Rapide S Hydrogen Hybrid</a></li>
<li id="menu-item-8190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8190"><a href="http://www.hydrogencarsnow.com/index.php/bmw-hr2/">BMW HR2</a></li>
<li id="menu-item-8191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8191"><a href="http://www.hydrogencarsnow.com/index.php/bmw-hydrogen-7/">BMW Hydrogen 7</a></li>
<li id="menu-item-8817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8817"><a href="http://www.hydrogencarsnow.com/index.php/bmw-i8-hydrogen/">BMW i8 Hydrogen</a></li>
<li id="menu-item-8904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8904"><a href="http://www.hydrogencarsnow.com/index.php/bmw-series-5-gt-hydrogen/">BMW Series 5 GT Hydrogen</a></li>
<li id="menu-item-8192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8192"><a href="http://www.hydrogencarsnow.com/index.php/cadillac-provoq/">Cadillac Provoq</a></li>
<li id="menu-item-8193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8193"><a href="http://www.hydrogencarsnow.com/index.php/gm-chevy-equinox/">Chevy Equinox</a></li>
<li id="menu-item-8195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8195"><a href="http://www.hydrogencarsnow.com/index.php/chevy-volt-hydrogen-2/">Chevy Volt Hydrogen</a></li>
<li id="menu-item-8196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8196"><a href="http://www.hydrogencarsnow.com/index.php/chrysler-ecovoyager/">Chrysler ecoVoyager</a></li>
<li id="menu-item-8197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8197"><a href="http://www.hydrogencarsnow.com/index.php/daihatsu-tanto-fchv/">Daihatsu Tanto FCHV</a></li>
<li id="menu-item-8198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8198"><a href="http://www.hydrogencarsnow.com/index.php/fiat-panda-hydrogen-concept/">Fiat Panda Hydrogen Concept</a></li>
<li id="menu-item-8199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8199"><a href="http://www.hydrogencarsnow.com/index.php/ford-airstream-concept/">Ford Airstream Concept</a></li>
<li id="menu-item-8200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8200"><a href="http://www.hydrogencarsnow.com/index.php/ford-explorer-fcv/">Ford Explorer FCV</a></li>
<li id="menu-item-8201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8201"><a href="http://www.hydrogencarsnow.com/index.php/ford-flexible-series-edge/">Ford Flexible Series Edge</a></li>
<li id="menu-item-8202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8202"><a href="http://www.hydrogencarsnow.com/index.php/ford-focus-fcv/">Ford Focus FCV</a></li>
<li id="menu-item-8203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="http://www.hydrogencarsnow.com/index.php/ford-model-u/">Ford Model U</a></li>
<li id="menu-item-8204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8204"><a href="http://www.hydrogencarsnow.com/index.php/ford-super-chief-truck/">Ford Super Chief Truck</a></li>
<li id="menu-item-8205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="http://www.hydrogencarsnow.com/index.php/giugiaro-vadho/">Giugiaro Vadho</a></li>
<li id="menu-item-8206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8206"><a href="http://www.hydrogencarsnow.com/index.php/gm-electrovan/">GM Electrovan</a></li>
<li id="menu-item-8207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8207"><a href="http://www.hydrogencarsnow.com/index.php/gm-h2h-hummer/">GM H2H Hummer</a></li>
<li id="menu-item-8186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8186"><a href="http://www.hydrogencarsnow.com/index.php/gm-hy-wire/">GM Hy-wire</a></li>
<li id="menu-item-8185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8185"><a href="http://www.hydrogencarsnow.com/index.php/gm-hydrogen/">GM HydroGen</a></li>
<li id="menu-item-8184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8184"><a href="http://www.hydrogencarsnow.com/index.php/gm-sequel/">GM Sequel</a></li>
<li id="menu-item-8596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8596"><a href="http://www.hydrogencarsnow.com/index.php/honda-fcv/">Honda FCV</a></li>
<li id="menu-item-8182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8182"><a href="http://www.hydrogencarsnow.com/index.php/honda-fcev/">Honda FCEV</a></li>
<li id="menu-item-8181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8181"><a href="http://www.hydrogencarsnow.com/index.php/honda-fcx/">Honda FCX</a></li>
<li id="menu-item-8180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8180"><a href="http://www.hydrogencarsnow.com/index.php/honda-fcx-clarity/">Honda FCX Clarity</a></li>
<li id="menu-item-8236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8236"><a href="http://www.hydrogencarsnow.com/index.php/honda-puyo/">Honda Puyo</a></li>
<li id="menu-item-8237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8237"><a href="http://www.hydrogencarsnow.com/index.php/hyundai-blue2/">Hyundai Blue2</a></li>
<li id="menu-item-8238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8238"><a href="http://www.hydrogencarsnow.com/index.php/hyundai-i-blue/">Hyundai I-Blue</a></li>
<li id="menu-item-9288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9288"><a href="http://www.hydrogencarsnow.com/index.php/hyundai-h350-fuel-cell-concept/">Hyundai H350 Fuel Cell Concept</a></li>
<li id="menu-item-8239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="http://www.hydrogencarsnow.com/index.php/hyundai-intrado/">Hyundai Intrado</a></li>
<li id="menu-item-8548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8548"><a href="http://www.hydrogencarsnow.com/index.php/hyundai-tucson-fcev/">Hyundai Tucson FCEV</a></li>
<li id="menu-item-8240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="http://www.hydrogencarsnow.com/index.php/hyundai-tucson-fcev-2000/">Hyundai Tucson FCEV 2000</a></li>
<li id="menu-item-8241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8241"><a href="http://www.hydrogencarsnow.com/index.php/kia-borrego-fcev/">Kia Borrego FCEV</a></li>
<li id="menu-item-8242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8242"><a href="http://www.hydrogencarsnow.com/index.php/kia-sportage-fcev/">Kia Sportage FCEV</a></li>
<li id="menu-item-8911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8911"><a href="http://www.hydrogencarsnow.com/index.php/lexus-lf-fc/">Lexus LF-FC</a></li>
</ul></div></div></div><!-- .widget /--><div id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-top"><h4>Hydrogen Car Concepts &#038; Prototypes  M &#8211; Z</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-hydrogen-concept-cars-m-z-container"><ul id="menu-hydrogen-concept-cars-m-z" class="menu"><li id="menu-item-8272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8272"><a href="http://www.hydrogencarsnow.com/index.php/mazda-5-premacy/">Mazda 5 Premacy</a></li>
<li id="menu-item-8273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8273"><a href="http://www.hydrogencarsnow.com/index.php/mazda-rx-8-re/">Mazda RX-8 RE</a></li>
<li id="menu-item-8277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8277"><a href="http://www.hydrogencarsnow.com/index.php/mercedes-benz-b-class-f-cell/">Mercedes-Benz B-Class F-Cell</a></li>
<li id="menu-item-8274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8274"><a href="http://www.hydrogencarsnow.com/index.php/mercedes-bluezero-f-cell/">Mercedes Benz BlueZero F-Cell</a></li>
<li id="menu-item-8275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8275"><a href="http://www.hydrogencarsnow.com/index.php/mercedes-benz-f015-fuel-cell/">Mercedes Benz F015 Fuel Cell</a></li>
<li id="menu-item-8276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8276"><a href="http://www.hydrogencarsnow.com/index.php/mercedes-f600-hygenius/">Mercedes Benz F600 Hygenius</a></li>
<li id="menu-item-9214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9214"><a href="http://www.hydrogencarsnow.com/index.php/mercedes-benz-glc-f-cell/">Mercedes-Benz GLC F-Cell</a></li>
<li id="menu-item-8278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8278"><a href="http://www.hydrogencarsnow.com/index.php/mercedes-benz-vision-g-code/">Mercedes-Benz Vision G-Code</a></li>
<li id="menu-item-8279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8279"><a href="http://www.hydrogencarsnow.com/index.php/mitsubishi-nessie-suv/">Mitsubishi Nessie SUV</a></li>
<li id="menu-item-8280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8280"><a href="http://www.hydrogencarsnow.com/index.php/morgan-lifecar/">Morgan LifeCar</a></li>
<li id="menu-item-8281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8281"><a href="http://www.hydrogencarsnow.com/index.php/nissan-terra/">Nissan TeRRA</a></li>
<li id="menu-item-8282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8282"><a href="http://www.hydrogencarsnow.com/index.php/nissan-x-trail-fcv/">Nissan X-Trail FCV</a></li>
<li id="menu-item-8283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8283"><a href="http://www.hydrogencarsnow.com/index.php/peugeot-h2origin/">Peugeot  H2Origin</a></li>
<li id="menu-item-8284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8284"><a href="http://www.hydrogencarsnow.com/index.php/peugeot-207-epure/">Peugeot 207 Epure</a></li>
<li id="menu-item-8286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8286"><a href="http://www.hydrogencarsnow.com/index.php/pininfarina-sintesi/">Pininfarina Sintesi</a></li>
<li id="menu-item-8287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8287"><a href="http://www.hydrogencarsnow.com/index.php/renault-scenic-zev-h2/">Renault Scenic ZEV H2</a></li>
<li id="menu-item-9114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9114"><a href="http://www.hydrogencarsnow.com/index.php/riot-technologies-hydrocar-premier/">RIOT Technologies Hydrocar Premier</a></li>
<li id="menu-item-8288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8288"><a href="http://www.hydrogencarsnow.com/index.php/suzuki-ionis-mini/">Suzuki Ionis Mini</a></li>
<li id="menu-item-8289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="http://www.hydrogencarsnow.com/index.php/thnk-nordic-hydrogen/">Th!nk Nordic Hydrogen</a></li>
<li id="menu-item-8290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8290"><a href="http://www.hydrogencarsnow.com/index.php/think-fc5/">Think FC5</a></li>
<li id="menu-item-8291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8291"><a href="http://www.hydrogencarsnow.com/index.php/toyota-fchv/">Toyota FCHV</a></li>
<li id="menu-item-8292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8292"><a href="http://www.hydrogencarsnow.com/index.php/toyota-fcv-concept/">Toyota FCV Concept</a></li>
<li id="menu-item-8293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8293"><a href="http://www.hydrogencarsnow.com/index.php/toyota-fcv-r-concept/">Toyota FCV-R Concept</a></li>
<li id="menu-item-8294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8294"><a href="http://www.hydrogencarsnow.com/index.php/toyota-fine-t-fine-x/">Toyota Fine-T (Fine-X)</a></li>
<li id="menu-item-8295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8295"><a href="http://www.hydrogencarsnow.com/index.php/toyota-mirai/">Toyota Mirai</a></li>
<li id="menu-item-8296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8296"><a href="http://www.hydrogencarsnow.com/index.php/vw-golf-hymotion/">VW Golf HyMotion</a></li>
<li id="menu-item-8297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8297"><a href="http://www.hydrogencarsnow.com/index.php/vw-passat-lingyu-fcv/">VW Passat Lingyu FCV</a></li>
<li id="menu-item-8298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8298"><a href="http://www.hydrogencarsnow.com/index.php/vw-space-up-blue/">VW Space Up Blue</a></li>
<li id="menu-item-8299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8299"><a href="http://www.hydrogencarsnow.com/index.php/vw-tiguan-hymotion/">VW Tiguan HyMotion</a></li>
<li id="menu-item-8300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8300"><a href="http://www.hydrogencarsnow.com/index.php/vw-touran-hymotion/">VW Touran HyMotion</a></li>
</ul></div></div></div><!-- .widget /--><div id="comments_avatar-widget-2" class="widget comments-avatar"><div class="widget-top"><h4>Recent Comments		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<ul>
			<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="http://www.hydrogencarsnow.com/wp-content/uploads/2016/11/Brighton-Aug-25-009-crop_edited-2-150x150.jpg" width="55" height="55" alt="George Wand" class="avatar avatar-55 wp-user-avatar wp-user-avatar-55 alignnone photo" />		</div>
		<a href="http://www.hydrogencarsnow.com/index.php/history/from-polluting-to-promising-times-hydrogen-and-fuel-cell-history/#comment-106873">
		George Wand: George, your last sentence says it all. Most major automakers are preparing FCVs... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="http://1.gravatar.com/avatar/484a244137230955ce5ca84f8dbeaaae?s=55&#038;d=wavatar&#038;r=g" width="55" height="55" alt="" class="avatar avatar-55wp-user-avatar wp-user-avatar-55 alignnone photo avatar-default" />		</div>
		<a href="http://www.hydrogencarsnow.com/index.php/history/from-polluting-to-promising-times-hydrogen-and-fuel-cell-history/#comment-106872">
		George Kafantaris: Battery cars are relatively simple vehicles, which is why a century ago their de... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="http://www.hydrogencarsnow.com/wp-content/uploads/2015/08/kevinhead.jpg" width="38" height="55" alt="Hydro Kevin Kantola" class="avatar avatar-55 wp-user-avatar wp-user-avatar-55 alignnone photo" />		</div>
		<a href="http://www.hydrogencarsnow.com/index.php/hydrogen-trucks/nikola-one-two-long-haul-hydrogen-fuel-cell-trucks/#comment-106871">
		Hydro Kevin Kantola: HydroKevin: I asked CEO Trevor Milton why he thinks the Nikola 1 & 2 will surviv... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="http://2.gravatar.com/avatar/b7a93c0141f44560cc959c3cfdfea38d?s=55&#038;d=wavatar&#038;r=g" width="55" height="55" alt="" class="avatar avatar-55wp-user-avatar wp-user-avatar-55 alignnone photo avatar-default" />		</div>
		<a href="http://www.hydrogencarsnow.com/index.php/competition/will-methanol-fuel-cell-vehicle-kill-the-hydrogen-car/#comment-106594">
		Kabud: For releases into soil, surface water or groundwater, methanol has a half-life o... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="http://2.gravatar.com/avatar/e88f804e5d34bcfb67e892697b296a3a?s=55&#038;d=wavatar&#038;r=g" width="55" height="55" alt="" class="avatar avatar-55wp-user-avatar wp-user-avatar-55 alignnone photo avatar-default" />		</div>
		<a href="http://www.hydrogencarsnow.com/index.php/hydrogenbuses/tata-motors-starbus-fuel-cell-bus-takes-to-streets-in-india/#comment-106406">
		South Texas Vocational Technical Institute: Very cool energy saving bus, they should be everywhere.... </a>
	</li>
		</ul>
	</div></div><!-- .widget /--><div id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-top"><h4>Other H2 Vehicles</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-other-h2-vehicles-container"><ul id="menu-other-h2-vehicles" class="menu"><li id="menu-item-8302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8302"><a href="http://www.hydrogencarsnow.com/index.php/eth-zurich-pac-car-ii/">ETH Zurich PAC-Car II</a></li>
<li id="menu-item-8364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8364"><a href="http://www.hydrogencarsnow.com/index.php/hyengine-hyracer/">HyEngine HyRacer</a></li>
<li id="menu-item-8303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8303"><a href="http://www.hydrogencarsnow.com/index.php/intelligent-energy-env/">Intelligent Energy ENV</a></li>
<li id="menu-item-8304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8304"><a href="http://www.hydrogencarsnow.com/index.php/peugeot-citroen-quark/">Peugeot Citroen Quark</a></li>
<li id="menu-item-8305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8305"><a href="http://www.hydrogencarsnow.com/index.php/quantum-aggressor/">Quantum Aggressor</a></li>
<li id="menu-item-8306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8306"><a href="http://www.hydrogencarsnow.com/index.php/riversimple-hyrban/">Riversimple Hyrban</a></li>
<li id="menu-item-8982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8982"><a href="http://www.hydrogencarsnow.com/index.php/riversimple-rasa/">Riversimple Rasa</a></li>
<li id="menu-item-8307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8307"><a href="http://www.hydrogencarsnow.com/index.php/vision-tyrano-truck/">Vision Tyrano Truck</a></li>
</ul></div></div></div><!-- .widget /--><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-top"><h4>History of Hydrogen Cars</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-history-of-hydrogen-cars-container"><ul id="menu-history-of-hydrogen-cars" class="menu"><li id="menu-item-8154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8154"><a href="http://www.hydrogencarsnow.com/index.php/1807-1986/">1807 &#8211; 1986</a></li>
<li id="menu-item-8167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8167"><a href="http://www.hydrogencarsnow.com/index.php/1990-1998/">1990-1998</a></li>
<li id="menu-item-8166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8166"><a href="http://www.hydrogencarsnow.com/index.php/1999-2/">1999</a></li>
<li id="menu-item-8165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8165"><a href="http://www.hydrogencarsnow.com/index.php/2000-2/">2000</a></li>
<li id="menu-item-8164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8164"><a href="http://www.hydrogencarsnow.com/index.php/2001-2/">2001</a></li>
<li id="menu-item-8163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8163"><a href="http://www.hydrogencarsnow.com/index.php/2002-2/">2002</a></li>
<li id="menu-item-8162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8162"><a href="http://www.hydrogencarsnow.com/index.php/2003-2/">2003</a></li>
<li id="menu-item-8161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8161"><a href="http://www.hydrogencarsnow.com/index.php/2004-2/">2004</a></li>
<li id="menu-item-8160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8160"><a href="http://www.hydrogencarsnow.com/index.php/2005-2/">2005</a></li>
<li id="menu-item-8159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8159"><a href="http://www.hydrogencarsnow.com/index.php/2006-2007/">2006 &#8211; 2007</a></li>
<li id="menu-item-8158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8158"><a href="http://www.hydrogencarsnow.com/index.php/2008-2009/">2008 &#8211; 2009</a></li>
<li id="menu-item-8157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8157"><a href="http://www.hydrogencarsnow.com/index.php/2010-2011/">2010 &#8211; 2011</a></li>
<li id="menu-item-8156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8156"><a href="http://www.hydrogencarsnow.com/index.php/2012-2013/">2012 &#8211; 2013</a></li>
<li id="menu-item-8155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8155"><a href="http://www.hydrogencarsnow.com/index.php/2014-2015/">2014 &#8211; 2015</a></li>
<li id="menu-item-8949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8949"><a href="http://www.hydrogencarsnow.com/index.php/2016-2017/">2016 &#8211; 2017</a></li>
</ul></div></div></div><!-- .widget /--><div id="nav_menu-8" class="widget widget_nav_menu"><div class="widget-top"><h4>H2 Highways</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-h2-highways-container"><ul id="menu-h2-highways" class="menu"><li id="menu-item-8308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8308"><a href="http://www.hydrogencarsnow.com/index.php/british-columbia-canada-hydrogen-highway/">British Columbia Canada Hydrogen Highway</a></li>
<li id="menu-item-8309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8309"><a href="http://www.hydrogencarsnow.com/index.php/california-hydrogen-highway/">California Hydrogen Highway</a></li>
<li id="menu-item-8310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8310"><a href="http://www.hydrogencarsnow.com/index.php/denmark-hydrogen-link/">Denmark Hydrogen Link</a></li>
<li id="menu-item-8311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8311"><a href="http://www.hydrogencarsnow.com/index.php/european-union-hydrogen-highway/">European Union Hydrogen Highway</a></li>
<li id="menu-item-8317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8317"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-sweden/">Hydrogen Sweden</a></li>
<li id="menu-item-8315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8315"><a href="http://www.hydrogencarsnow.com/index.php/japan-hydrogen-highway/">Japan Hydrogen Highway</a></li>
<li id="menu-item-8316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8316"><a href="http://www.hydrogencarsnow.com/index.php/norway-hynor-project/">Norway HyNor Project</a></li>
<li id="menu-item-8313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8313"><a href="http://www.hydrogencarsnow.com/index.php/scandinavian-hydrogen-highway/">Scandinavian Hydrogen Highway</a></li>
<li id="menu-item-8314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314"><a href="http://www.hydrogencarsnow.com/index.php/south-korea/">South Korea</a></li>
<li id="menu-item-8312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8312"><a href="http://www.hydrogencarsnow.com/index.php/uk-hydrogen-highway/">UK Hydrogen Highway</a></li>
</ul></div></div></div><!-- .widget /--><div id="nav_menu-9" class="widget widget_nav_menu"><div class="widget-top"><h4>H2 Fueling Stations</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-h2-fueling-stations-container"><ul id="menu-h2-fueling-stations" class="menu"><li id="menu-item-8531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8531"><a href="http://www.hydrogencarsnow.com/index.php/h2-fuel-locator/">H2 Fuel Locator</a></li>
<li id="menu-item-8323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8323"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-fueling-stations/">Hydrogen Fueling Stations</a></li>
<li id="menu-item-8318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8318"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-filling-station-irvine-ca/">Hydrogen Filling Station Irvine, CA</a></li>
<li id="menu-item-8319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8319"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-fueling-station-chevron-harbor-city-ca/">Hydrogen Fueling Station &#8211; Chevron &#8211; Harbor City, CA</a></li>
<li id="menu-item-8320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8320"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-fueling-station-shell-newport-beach-ca/">Hydrogen Fueling Station &#8211; Shell &#8211; Newport Beach, CA</a></li>
<li id="menu-item-8321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8321"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-fueling-station-shell-torrance-ca/">Hydrogen Fueling Station &#8211; Shell &#8211; Torrance, CA</a></li>
<li id="menu-item-8322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8322"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-fueling-station-cal-state-los-angeles/">Hydrogen Fueling Station Cal State Los Angeles</a></li>
</ul></div></div></div><!-- .widget /--><div id="nav_menu-10" class="widget widget_nav_menu"><div class="widget-top"><h4>More H2 Info</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-more-h2-info-container"><ul id="menu-more-h2-info" class="menu"><li id="menu-item-8344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8344"><a href="http://www.hydrogencarsnow.com/index.php/fuel-cell-cars/">Fuel Cell Cars</a></li>
<li id="menu-item-8324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8324"><a href="http://www.hydrogencarsnow.com/index.php/green-car-comparisons/">Green Car Comparisons</a></li>
<li id="menu-item-8326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8326"><a href="http://www.hydrogencarsnow.com/index.php/h2-production/">H2 Production</a></li>
<li id="menu-item-8327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8327"><a href="http://www.hydrogencarsnow.com/index.php/h2-storage/">H2 Storage</a></li>
<li id="menu-item-8328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8328"><a href="http://www.hydrogencarsnow.com/index.php/h2ice-cars/">H2ICE Cars</a></li>
<li id="menu-item-8329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8329"><a href="http://www.hydrogencarsnow.com/index.php/home-hydrogen-fueling-stations/">Home Hydrogen Fueling Stations</a></li>
<li id="menu-item-8777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8777"><a href="http://www.hydrogencarsnow.com/index.php/hydrail/">Hydrail</a></li>
<li id="menu-item-8330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8330"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-buses/">Hydrogen Buses</a></li>
<li id="menu-item-8331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8331"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-cars-for-sale/">Hydrogen Cars for Sale</a></li>
<li id="menu-item-8332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8332"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-concept-cars/">Hydrogen Concept Cars</a></li>
<li id="menu-item-8333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8333"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-engines/">Hydrogen Engines</a></li>
<li id="menu-item-8334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8334"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-from-water/">Hydrogen from Water</a></li>
<li id="menu-item-8335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8335"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-fuel/">Hydrogen Fuel</a></li>
<li id="menu-item-8336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8336"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-fuel-cells/">Hydrogen Fuel Cells</a></li>
<li id="menu-item-8348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8348"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-fuel-tanks/">Hydrogen Fuel Tanks</a></li>
<li id="menu-item-8345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8345"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-generator-types/">Hydrogen Generator Types</a></li>
<li id="menu-item-8346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8346"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-generators-for-cars/">Hydrogen Generators for Cars</a></li>
<li id="menu-item-8337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8337"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-on-demand/">Hydrogen On Demand</a></li>
<li id="menu-item-8338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8338"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-powered-cars/">Hydrogen Powered Cars</a></li>
<li id="menu-item-8339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8339"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-racecars/">Hydrogen Racecars</a></li>
<li id="menu-item-8347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8347"><a href="http://www.hydrogencarsnow.com/index.php/hyfleet-cute/">HyFLEET: CUTE</a></li>
<li id="menu-item-8340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8340"><a href="http://www.hydrogencarsnow.com/index.php/liquid-h2-fuel/">Liquid H2 Fuel</a></li>
<li id="menu-item-8341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8341"><a href="http://www.hydrogencarsnow.com/index.php/project-driveway/">Project Driveway</a></li>
<li id="menu-item-8342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8342"><a href="http://www.hydrogencarsnow.com/index.php/vehicles/">Vehicles</a></li>
<li id="menu-item-8343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8343"><a href="http://www.hydrogencarsnow.com/index.php/water-electrolysis/">Water Electrolysis</a></li>
</ul></div></div></div><!-- .widget /--><div id="nav_menu-11" class="widget widget_nav_menu"><div class="widget-top"><h4>Other Info</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-other-info-container"><ul id="menu-other-info" class="menu"><li id="menu-item-8349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8349"><a href="http://www.hydrogencarsnow.com/index.php/beyond-the-hydrogen-highway/">Beyond The Hydrogen Highway</a></li>
<li id="menu-item-8353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8353"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-conferences-and-expos/">Hydrogen Conferences and Expos</a></li>
<li id="menu-item-8350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8350"><a href="http://www.hydrogencarsnow.com/index.php/hindenburg-fallacy/">Hindenburg Fallacy</a></li>
<li id="menu-item-8351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8351"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-atoms/">Hydrogen Atoms</a></li>
<li id="menu-item-8352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8352"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-bomb/">Hydrogen Bomb</a></li>
<li id="menu-item-8354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8354"><a href="http://www.hydrogencarsnow.com/index.php/hydrogen-rumor-mill/">Hydrogen Rumor Mill</a></li>
</ul></div></div></div><!-- .widget /--><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Blog Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-14"><a href="http://www.hydrogencarsnow.com/index.php/category/advocates/" title="Hydrogen advocates are outlined including celebrities who push for a green future.">Advocates</a> (37)
</li>
	<li class="cat-item cat-item-16"><a href="http://www.hydrogencarsnow.com/index.php/category/celebrities/" title="This page features celebrities who are also hydrogen car advocates.">Celebrities</a> (20)
</li>
	<li class="cat-item cat-item-15"><a href="http://www.hydrogencarsnow.com/index.php/category/competition/" title="Competition to hydrogen cars are features such as electric, plug-in, air and nitrogen vehicles.">Competition</a> (31)
</li>
	<li class="cat-item cat-item-12"><a href="http://www.hydrogencarsnow.com/index.php/category/conferences/" title="Hydrogen conferences, expositions and exhibitions are featured including those that offer a look at new technology.">Conferences</a> (30)
</li>
	<li class="cat-item cat-item-18"><a href="http://www.hydrogencarsnow.com/index.php/category/critics/" title="This section talks about the critics of hydrogen cars and economy and their opinions.">Critics</a> (9)
</li>
	<li class="cat-item cat-item-13"><a href="http://www.hydrogencarsnow.com/index.php/category/entrepreneurs/" title="Hydrogen entrepreneurs and advocates are featured who wish to promote the latest technology.">Entrepreneurs</a> (10)
</li>
	<li class="cat-item cat-item-11"><a href="http://www.hydrogencarsnow.com/index.php/category/fuel-cells/" title="Fuel Cell information is examined incluiding those powered by hydrogen.">Fuel Cells</a> (138)
</li>
	<li class="cat-item cat-item-283"><a href="http://www.hydrogencarsnow.com/index.php/category/history/" title="The history of hydrogen, fuel cells, hydrogen cars and fuel cell vehicles is examined.">History</a> (20)
</li>
	<li class="cat-item cat-item-40"><a href="http://www.hydrogencarsnow.com/index.php/category/home-hydrogen-fueling/" title="Home hydrogen fueling stations are discussed including leading edge technology and new devices being developed.">Home Hydrogen Fueling</a> (15)
</li>
	<li class="cat-item cat-item-19"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrail/" title="Features information on hydrail or hydrogen railway trains including hydrolley (hydrogen trolley) and other H2-powered rail vehicles.">Hydrail</a> (59)
</li>
	<li class="cat-item cat-item-28"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogenaircraft/" title="Info about hydrogen planes, UAV and other aircraft.">Hydrogen Aircraft</a> (29)
</li>
	<li class="cat-item cat-item-242"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-fuel-cell-jobs/" title="Jobs within the hydrogen and fuel cell industry are discussed.">Hydrogen and Fuel Cell Jobs</a> (2)
</li>
	<li class="cat-item cat-item-32"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-bikes/" title="Features hydrogen bikes including fuel cell bicycles, scooters and motorcycles.">Hydrogen Bikes</a> (27)
</li>
	<li class="cat-item cat-item-31"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-boats/" title="Offers information on hydrogen boats, ships, ferries and other marine vessels.">Hydrogen Boats</a> (26)
</li>
	<li class="cat-item cat-item-29"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogenbuses/" title="Info about hydrogen fuel cell and H2ICE buses.">Hydrogen Buses</a> (55)
</li>
	<li class="cat-item cat-item-3"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-cars/" title="Hydrogen cars are featured including fuel cell vehicles and ICE autos including makes and models.">Hydrogen Cars</a> (407)
</li>
	<li class="cat-item cat-item-5"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-economy/" title="Features issues related to the hydrogen economy such as what new technology is being built for the future.">Hydrogen Economy</a> (92)
</li>
	<li class="cat-item cat-item-21"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-education/" title="Features information about how students are being education on fuel cells and hydrogen technology.">Hydrogen Education</a> (23)
</li>
	<li class="cat-item cat-item-27"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogenforklifts/" title="Offers information on hydrogen powered fork lifts and palette trucks.">Hydrogen Forklifts</a> (31)
</li>
	<li class="cat-item cat-item-223"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-fuel/" title="Hydrogen fuel as an energy carrier will be discussed.">Hydrogen Fuel</a> (3)
</li>
	<li class="cat-item cat-item-9"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-fuel-distribution/" title="Offers news, opinion and insight into the latest and greatest technology for hydrogen fuel distribution to varies places to be used by consumers.">Hydrogen Fuel Distribution</a> (43)
</li>
	<li class="cat-item cat-item-7"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-fuel-production/" title="Offers information, news and opinion covering the hydrogen fuel production methods being developed.">Hydrogen Fuel Production</a> (259)
</li>
	<li class="cat-item cat-item-8"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-fuel-storage/" title="Features hydrogen fuel storage technology that is currently being used or developed.">Hydrogen Fuel Storage</a> (50)
</li>
	<li class="cat-item cat-item-61"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-fuel-tanks/" title="Offers information about hydrogen fuel tanks for cars, trucks and other vehicles.">Hydrogen Fuel Tanks</a> (29)
</li>
	<li class="cat-item cat-item-23"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-fueling-stations/" title="Talks about hydrogen fueling stations, pumps and home H2 refueling.">Hydrogen Fueling Stations</a> (110)
</li>
	<li class="cat-item cat-item-20"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-gas-savers/" title="Features hydrogen gas saver technology including injection units, HHO devices and water electrolysis and on-demand add-on systems.">Hydrogen Gas Savers</a> (33)
</li>
	<li class="cat-item cat-item-25"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-highways/" title="Offers insights and information on developing hydrogen highway systems around the world.">Hydrogen Highways</a> (41)
</li>
	<li class="cat-item cat-item-24"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-organizations/" title="Offers information on difference kinds of organizations dedicated to advancing hydrogen technology, research and development and commercialization.">Hydrogen Organizations</a> (11)
</li>
	<li class="cat-item cat-item-30"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-safety/" title="Discussion of hydrogen safety methods, protocols, tools, sensors and advice.">Hydrogen Safety</a> (14)
</li>
	<li class="cat-item cat-item-78"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-scooters/" title="Information and updates concerning hydrogen fuel cell scooters and well as those with internal combustion engines.">Hydrogen Scooters</a> (21)
</li>
	<li class="cat-item cat-item-26"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-trucks/" title="Offers information on hydrogen fuel cell and H2ICE trucks.">Hydrogen Trucks</a> (20)
</li>
	<li class="cat-item cat-item-4"><a href="http://www.hydrogencarsnow.com/index.php/category/hydrogen-vehicles/" title="Features hydrogen vehicles other than cars such as forklifts, motorcycles, bikes, buses and submarines.">Hydrogen Vehicles</a> (177)
</li>
	<li class="cat-item cat-item-22"><a href="http://www.hydrogencarsnow.com/index.php/category/hyrail/" title="Offers information on hydrogen hi-speed rail transportation.">Hyrail</a> (11)
</li>
	<li class="cat-item cat-item-6"><a href="http://www.hydrogencarsnow.com/index.php/category/infrastructure/" title="Includes hydrogen infrastructure issues not covered in production, storage and distribution areas.">Infrastructure</a> (95)
</li>
	<li class="cat-item cat-item-202"><a href="http://www.hydrogencarsnow.com/index.php/category/myths/" title="This category involves the myths surrounding hydrogen fuel and hydrogen cars.">Myths</a> (7)
</li>
	<li class="cat-item cat-item-10"><a href="http://www.hydrogencarsnow.com/index.php/category/news/" title="Offers current news about hydrogen that is not covered in the other categories.">News</a> (51)
</li>
	<li class="cat-item cat-item-17"><a href="http://www.hydrogencarsnow.com/index.php/category/political-issues/" title="Political issues involving hydrogen are discussed including the stance of leading politicians on the issue.">Political Issues</a> (59)
</li>
	<li class="cat-item cat-item-1"><a href="http://www.hydrogencarsnow.com/index.php/category/uncategorized/" >Uncategorized</a> (23)
</li>
		</ul>
</div></div><!-- .widget /--><div id="nav_menu-12" class="widget widget_nav_menu"><div class="widget-top"><h4>Resources</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-8355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8355"><a href="http://www.hydrogencarsnow.com/index.php/resources/">Resources</a></li>
<li id="menu-item-8356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8356"><a href="http://www.hydrogencarsnow.com/index.php/resources-directories/">Resources &#8211; Directories</a></li>
<li id="menu-item-8357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8357"><a href="http://www.hydrogencarsnow.com/index.php/resources-fuel-cells/">Resources &#8211; Fuel Cells</a></li>
<li id="menu-item-8358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8358"><a href="http://www.hydrogencarsnow.com/index.php/resources-green/">Resources &#8211; Green</a></li>
<li id="menu-item-8359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8359"><a href="http://www.hydrogencarsnow.com/index.php/resources-green-vehicles/">Resources &#8211; Green Vehicles</a></li>
<li id="menu-item-8360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8360"><a href="http://www.hydrogencarsnow.com/index.php/resources-hydrogen/">Resources &#8211; Hydrogen</a></li>
<li id="menu-item-8361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8361"><a href="http://www.hydrogencarsnow.com/index.php/resources-science/">Resources &#8211; Science</a></li>
</ul></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.hydrogencarsnow.com/index.php/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="http://google.com/+Hydrogencarsnow-original" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Hydrogen-Cars-Now/499239240108976" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/hydrokevin" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2017, Hydrogen Cars Now. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='9dbbc61f8523dfaf30893da46717994a';
hf4V='7f0afb853adc0dd4aed28b0b72b463a0';
cm4S="form[action='http://www.hydrogencarsnow.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='http://www.hydrogencarsnow.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hydrogencarsnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hydrogencarsnow.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.hydrogencarsnow.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.hydrogencarsnow.com/wp-content/themes/sahifa/js/validation.js'></script>
<script type='text/javascript' src='http://www.hydrogencarsnow.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.hydrogencarsnow.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.hydrogencarsnow.com/wp-content/themes/sahifa/js/search.js'></script>
		<script type="text/javascript">
			if(typeof jQuery != "undefined") {
					jQuery('.siq-expsearch-icon').each(function(){
					var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').size() > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;
					var inputBox = searchBox.find('.siq-expsearch-input');
					
					jQuery(this).on('click', function () {
						if (!searchBox.hasClass('siq-search-open')) {
							searchBox.addClass('siq-search-open');
							inputBox.focus();
						} else {
							searchBox.removeClass('siq-search-open');
							inputBox.focusout();
						}
					});
					jQuery('body').click(function (evt) {
						if (evt.target.id == "siq-menu-searchbox-wrap")
							return;
						if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
							return;

						if (searchBox.hasClass('siq-search-open')) {
							searchBox.removeClass('siq-search-open');
						}
					});
				});
			}
		</script>
		</body>
</html>